SetupBuilder WebUpdate Issue

Well it’s all happening this week…

Not sure if anyone can assist, but been using SetupBuilder (version 5) for years, worked faultlessly and was well worth the $$$ and more. However, when users now go to do a WebUpdate the executable pops up the first screen but as soon as they click next I get Network Communication Error: 5060.

Now if I try to connect to the page the update is sitting on and supply the name and password I get access, tried in FireFox and Edge, but I cannot fathom out why WebUpdate is failing me, again I’ve changed nothing over the years.

Any pointers at all? Is Friedrich on here by any chance? :slight_smile:


Hey Colin,
I bet it is an HTTP vs. HTTPS issue. I don’t recall if SB 5 had support in the download options to support HTTPS.


I thought this Rick, but my files aren’t on a secure domain.

Recent Window’s update on the server?
Is this server in your control or hosted somewhere?

Hosted with my website Rick, has been working for many years until very recently, possibly in the last week or two. If I try to connect via my browser using https then I get Secure Connection Failed.

We had a similar issue two years ago.
https://www.domainname /appupdates would NOT work
but https://domainname /appupdates would work.
-without the “www”

Our hosting partner were forced to load free certificates on the domain we use to deploy our setup builder distribution files.

Feel free to share screen shots.

Simply cannot get it to work with or without the www. The registry settings for HOST_ADDRESS is simply and has a wildcard certificate. This has been working faultlessly for years, until the past few weeks :frowning: