C11 licence for sale

Selling my C11 EE licence, cant use it. Dct stops adding fields, the Properties app pad keeps resizing the column on its own, templates that worked in C6 no longer work in C11.

email me at [email protected]

Time to get a job with nothing to do with computers if that is even possible. Fed up with the hacking.

An example of what I’m having to put up with.
Computer went made when I visited Youtube. Happened when the advert started before playing anything Lost the taskbar. Managed to get the Taskmanager up but as you can see the graphics card wouldnt clear what was previously draw so I get all the ghosting.

It seems there is some sort of zero day in MS Edge when ever I go online, computer plays up.

This is some of the stuff you can do if you dont go online.

GitHub - fulldecent/system-bus-radio: Transmits AM radio on computers without radio transmitting hardware.

Was this purchased as an Upgrade to Clarion 11?

If yes, then AFAIK you have to also sell your original license so you are done with Clarion. Email sales @ softvelocity.com and they will confirm.

You should also list prior versions and updates this will include: 10, 9, 9.1, … 6 … ? Some will need those to support older work.

SV dont seem to respond to their emails, been emailing them since last year had not one reply.

It is an upgrade, from CW1.5, CW5PE, CW5.5?, CW6EE, CW7EE, CW10EE and CW11EE, but I dont have any of the install files except for CW10 and CW11.

I’m just fucked off with this bullshit MS crap. Waste of my life.

Wow. That’s just odd. Never seen anything quite like it.
I run Linux as my workstation and use VMs for Clarion development. Since the only thing that VM does is Clarion I think it avoids a lot of problems

1 Like

Did you try to check the video card? Maybe the problem is hardware related. Looks odd, but definitively is not usual whats happening to you.

Hi,
Sometimes in the IDE when I want to add e.g. a local field to my app or to select a field for a (NetTalk WS) Browse, The program halts for a short moment and then starts a slide show of all the programs I have open and all the windows I have open in the IDE and do that severl times per program per window.
Sometimes this goes on for 5 minutes.
After it stops, I cannot see the window I was going for and I have to Alt+space and move the window even if it is invisible, to recover it. Then I can go on doing what I want to do.
Annoying, yes. Making me want to sell my Clarion License ? No.

BTW if anyone knows a solution to prevent thies phenomena from happening, please let me know.

Hi,
Sorry my English.
Have you ever tried to uninstall with an uninstaller program that cleans up waste and then reinstall C11?
Another thing: reinstall C11 on another drive / directory.
Cheers,
Nelson Carvalho

Rene, that sounds like it could be a stuck key on your keyboard. Have you tried another keyboard just to test?

Hi Brad,
Thanks for your answer.
It is not a stuck key, because at some point the slideshow ends and I can move on.
And I have tried a different keyboard.

René

Strange! I hope you get it resolved.

Well,
Maybe a new install on a new laptop will help. :slight_smile:
Rene