Import Table Wizard C10

Hi All,
Has anyone had issues using the Import Table wizard in the Dictionary?
I have tried in my version of C7, C9.1 and C10.2398

I select Import Table, an empty window opens up and the clarion just locks up.

Any suggestions?

I have a large MSSQL databe I want to create a dictionary from.


Somethings a bit odd, because I’ve used that in the past with no problems

Can you reproduce with something like the people.dct or is it only your dct?

I just tried here and it pops straight up with:

This is what I get on all three versions…
There must be an environment setting / path that isn’t set correctly, any ideas?

Thats most likely a problem dct file.
There’s a menu item somewhere (file? don’t have it in front of me) that checks a dct to make sure it’s ok.
Try running that

I’m from Hungary László.
Similar to the problem.
We managed to solve?

1 Like

Hi Farkas,
No, I ended up using another PC and it worked! I think it has to do with where you install clarion to.
vs c:\Program Files (x86)\Soft Velocity\ClarionNN…

Hope this helps,

Hi, Justin,
Also works great for me on my laptop.
I’m looking for a solution! :slight_smile: