In the App Broker Manager shortcut there is a red cross

I am a new user of clarion 11 + H5. After I installed the App Broker, I got:

  1. There is a red cross on the App Broker manager shortcut. When I run it, the App Broker manager shortcut still has a red cross. What is the problem?
  2. I made a small application to try the H5 implementation, following the youtube tutorial. When I run ==> http: // localhost: 8080 / appbroker / exec / sds11.wap.0
    the message ‘This site cannot be reached by localhost, refusing to connect’ appears. proxy and firewall are open, and anti-virus is off.
    What is the problem?

Thank you for your help


Hi Johanes,

Regarding 1, I don’t know why it’s “blocked”.

Regarding 2, you use a wrong syntax, let me explain.
For example, I have an H5 App called MyH5App.exe, so I create a new folder C:\AppBroker\Exec\MyH5App\ and put all necessary files in this …\MyH5App\ folder like MyH5App.exe, Cla*.dll files, etc. Then the url, to reach this H5 App, will be:

I hope this will help you!

Best regards

Jeffrey Kuijt
Netherlands, Europe

thank you for the instructions.
Best Regards

1 Like