TeamViewer / TV and Clarion GPF / hang


#1

If the IDE hangs or GPFs when you try to use it remotely with Teamviewer, go to the IDE and find this icon (see the red box):

Click that button. At the bottom of the menu that appears, there is a “Disable this feature” selection. Click it.

Clarion should work normally with Teamviewer once you’ve done this.


#2

It’s a known problem - just disable the Quick Connect ‘feature’