Where did the pause button go?

Since I installed the latest update of Clarion 10, release 12567, I am not seeing the ABC templates. They are in the registry but not showing in the Control Template Tab.
I have spent the last couple of hours trying to re-register them and no luck. Just can’t seem to find the file I used to install them the first time.
Must be having a seniors moment…any suggestions to get me back on track??
Thanks in advance.

it also looks like my capsoft fm3 is no longer working. I did re-register it.

You might need to delete the template registry file something.trf (sorry can’t remember the name ) then just reregister everything

I did that with the fm3 and it didn’t work. Unless there is another step I missed. When I change a file layout, I get the invalid record declaration instead of upgrading. I’m going to look at it some more when I have a few hours with no looming deadline. Thanks

Have you tried to run FM3 Template Utility after the Clarion update? I think I solved similar issues with FM3 by running the Utility Template and also FM3 documentation seem to recommend it. http://capesoft.com/docs/fm3/fm3.htm#Install